Update: Apparaat ID navigatiesysteem is opgelost

Poeto

Hoort erbij
7 okt 2020
46
26
18
Hoi,
Ik heb een Lexus uit 2015 gekocht. Ik ben wat aan het spelen met de app Lexus link en de website. Ik zie daar dat ik 2 apparaat id’s heb voor mijn navigatiesysteem. Dat is vreemd. De routes die ik aanmaak komen niet bij de auto in het systeem terecht. Als ik de app opstart dan krijg ik een melding dat ik een nieuw navigatiesysteem heb en ik dat moet registreren. Echter de knop om te registreren kan ik niet gebruiken/indrukken. Iemand ook al zoiets ervaren en misschien wel een oplossing voor dit vreemde geval?
 

Ferdy

Hoort erbij
7 apr 2021
38
32
18
Interessant, ik zat er laatst ook mee te rommelen. Welke klop om te registreren bedoel? Die op de app? Kan nu even niet testen omdat ik auto pas woensdag terug heb maar dan ga ik ook weer proberen. Laten we elkaar beetje op de hoogte houden. Die routes invoeren in de auto zelf is n ramp vindt ik.
 

Ferdy

Hoort erbij
7 apr 2021
38
32
18
Aha, en gewoon n nieuwe toevoegen? Of wellicht de eerder geristreerde verwijderen? Desnoods via de helpdesk van Lexus? EN nogmaals ik kan even niet kijken. Auto bij de spuiter. Beetje schade voor. Wat ik wel qua navi vindt is dat ik toch bijna altijd googlemaps gebruik. Via bluetooth komt geluid dan mee in je auto als je knop media gebruikt. Eigen muziekje erachter...werkt prima
. Googlemaps is volgens mij bijna altijd uptodate.
 

willemSeles

Hoort erbij
10 nov 2020
61
28
18
Bedankt voor die link, interessant.
Registreren lukte makkelijk dmv chassisnr invoeren, maar ik krijg 3 generaties navigatie te zien (heb een 2016 IS300h).
Vervolgens de knop Autom.Registr.(aanbevolen) ,anders id navi ?. Stap 1 druk op de menuknop op de remote touch?

mvg,willem
 

Poeto

Hoort erbij
7 okt 2020
46
26
18
Bedankt voor die link, interessant.
Registreren lukte makkelijk dmv chassisnr invoeren, maar ik krijg 3 generaties navigatie te zien (heb een 2016 IS300h).
Vervolgens de knop Autom.Registr.(aanbevolen) ,anders id navi ?. Stap 1 druk op de menuknop op de remote touch?

mvg,willem
Hoi Willem,
Welke link bedoel je?

Ik kan bij het invullen van mijn vin niet kiezen tussen verschillende navigatiesystemen. Die worden automatisch ingevuld. Het rare is dat ik via de app Lexus link en de website een ander navigatiesysteem kan koppelen dan dat er nu is gekoppeld. Als ik in de auto zelf kijk dan is het registratie nummer van het navigatiesysteem ook het nummer dat ik nog moet koppelen. Maar ik kan nergens het verkeerde navigatiesysteem ontkoppelen. Het lijkt erop alsof de vorige eigenaar een nieuwe navigatiesysteem in de Ct200h heeft geplaatst. Ik vrees dat ik naar de Lexus garage moet.
 

Poeto

Hoort erbij
7 okt 2020
46
26
18
Vandaag telefonisch contact gehad met de Lexus helpline (0800 0315) en daar mijn probleem uitgelegd. Medewerker aan de telefoon wist direct wat er mis was en er werd mij verzocht een mail te sturen met daarin de id van het juiste navigatiesysteem. Dat heb ik direct gedaan en nog geen 15 minuten later kreeg ik een teletoontje van betreffende medewerker dat het al was opgelost. En idd bij het opstarten vd app of site kreeg ik netjes de melding dat ik een navigatiesysteem kon koppelen en deze keer was het het juist id. Koppelen stelde niets voor en na een test werkt het nu perfect. Hulde voor Lexus
 
  • Leuk
Waarderingen: RoelVB

kiwicupra

Actief
25 apr 2021
109
66
28
Ik zie in de app en op de site gewoon 2 verschillen navigatiesystemen
Ik ben nieuw met de Lexus Link app. Maar wil er wel meer over weten.
Jij heb toch ook een 2015 CT? Welke gen Navigatie heb jij dan?
Ik heb deze, ik geloof dat die 13CYLEB heet ofzo.
Maar die zie ik niet in de Lexus Link app. Ik zie alleen maar: EMVN, Gen1 Gen2 of Gen3
 

Bijlagen

  • hqdefault.jpg
    hqdefault.jpg
    18,2 KB · Weergaven: 4

Poeto

Hoort erbij
7 okt 2020
46
26
18
Ik ben nieuw met de Lexus Link app. Maar wil er wel meer over weten.
Jij heb toch ook een 2015 CT? Welke gen Navigatie heb jij dan?
Ik heb deze, ik geloof dat die 13CYLEB heet ofzo.
Maar die zie ik niet in de Lexus Link app. Ik zie alleen maar: EMVN, Gen1 Gen2 of Gen3
Mijn scherm ziet er anders uit dan het scherm op uw foto