LS400 computer niet meer uit te lezen

CharlyD

Hoort erbij
24 nov 2014
34
0
6
Hallo mede-leden,
Ik heb alweer een jaar een probleem met mijn mooie Lexus LS 400 '94. Error 31 was destijds met een draadje via de odb uit te lezen. Code 31. Nieuwe MAF en nieuwe TPS...af laten stellen volgens Lexus procedure. Liep enkele dagen super, na wegzetten en volgende dag starten loopt hij veel te rijk en geen vermogen.....echt amper van zijn plek te krijgen! Het uitlezen van het motormanagement systeem is niet mogelijk, het motorlampje dat zou moeten gaan knipperen of een knippercode (bij error) geeft geen signaal. Andere systemen zoals bak en abs wel. Wie weet wat dit kan zijn? ECU? Heeft iemand ervari ng met dit probleem, zodat ik echt dingen uit kan sluiten ipv alleen maar swappen en proberen? Ik hoor het heel graag:rulez:
 

SC400nl

Stamgast
22 dec 2013
1.634
150
63
ja klinkt inderdaad als een stervende ECU , lekkende condensatoren vreten de printplaat op wat helaas een veel voorkomend probleem is bij (onze) ECU's
er is veel over geschreven op Clublexus zoals GPS-10 al gelinkt heeft
 

CharlyD

Hoort erbij
24 nov 2014
34
0
6
Beste reageerders,

Mijn ecu bleek idd last te hebben van lekkende condensatoren.Dank voor de tip! Is ook weer uit te lezen. Echter is de de error 31 nog steeds aanwezig en voelbaar doodat hij "rauw" loopt voor een ls400. Minder power, en de ecu geeft dit aan met de code. Wanneer de motor stationair draait na kort opwarmen gaat het motorstoringslampje branden (stationair Co 7.000 = te hoog) Wanneer het gas iets aangeraakt wordt gaat hij na een berekening weer uit. Dit blijft zo constant doorgaan. *MAF sensor is vervangen voor een nieuwe *TPS is vervangen voor een nieuwe *ECU is gerepareerd. WAT KAN HET NOG ZIJN ??
Weet iemand hoe je de MAF stekker signalen en weerstandswaarden kunt meten en uiteraard wat die waarden van de sensor en de stekker dienen te zijn? Ik zou het heel graag willen weten.
Alvast bedankt!
 

GPS-10

Connaisseur
10 jun 2011
4.993
116
0
Je MAF waarden dienen tussen 2-3k te liggen. Te meten via terminals E2 en THA.

Anderzijds denk ik aan je IACV. Dit deel zorgt ervoor dat je stationair gelijk blijft en is mogelijk vervuild. Noot: schoonmaken is niet altijd voldoende, e.e.a. (spoeltjes e.d.) moet ook doorgemeten worden op goede werking. Ik weet zo gauw even niet uit het hoofd wat de waarden moeten zijn, maar bij gelegenheid post ik die nog even. Er zal ongetwijfeld ergens een HowTo online zijn.
 

CharlyD

Hoort erbij
24 nov 2014
34
0
6
Dank je GPS-10 voor de reactie. Ik neem aan 2-3 K Ohm neem ik aan? En die terminals zijn op de ecu of aan de connector van de maf of aan de maf?
Ik hoor het graag :oops:
 

CharlyD

Hoort erbij
24 nov 2014
34
0
6
Toch nog even gechecked maar echt slecht idle is het niet. Code 31 is expliciet maf signal gerelateerd. Te hoge co bij idle en gas los maar hij loopt dan wel "ok" , niet zo smooth als hoort maar niet echt zagen etc.??
 

SC400nl

Stamgast
22 dec 2013
1.634
150
63
zoals je het omschrijft klinkt het als een falende bobine (coilpack) wat een kwaaltje is , zo kan het zijn dat er 1 cylinder rij niet mee doet
hier een linkje en een pdf hoe je de bobine kunt controleren



heb je wel de ecu gereset door de zekering er ongeveer 10 min uit te laten ?
 

SC400nl

Stamgast
22 dec 2013
1.634
150
63
oh ja , onze MAF werkt met een spiegel , die kan niet tegen reinigers of andere vormen van vloeistof zoals bv luchtfilter olie

link hieronder is een handige site voor de meeste reparaties van de LS

www.lexls.com
 

CharlyD

Hoort erbij
24 nov 2014
34
0
6
Beste heren, wederom bedankt voor de input. Beide cilinderbanken lopen netjes op 8 cilinders. Ontsteking is ook goed, het vermogens verlies bij mijn Lexus is voor een leek niet te merken denk ik, voor diegenen die een Lexus kennen wel voelbaar. Ik zit te zweten op de relatie tussen het beschreven moment waarop de error verschijnt en verdwijnt in combi met de hoge C0 en de error 31. Schijnbaar komt dit niet vaak voor.....gelukkig maar wel lastig zoeken:brr:
Maar alle tips zijn welkom:rulez:
 

GPS-10

Connaisseur
10 jun 2011
4.993
116
0
Hoog CO wil zeggen dat de motor te rijk loopt... Misschien ook je ECTS checken. Het lijkt dat de ECU e.e.a. probeert bij te regelen, maar dat lukt niet goed. Zou ook nog kunnen zijn dat je lambda sensoren te traag werken bijvoorbeeld.

Die ECTS heeft invloed op veel andere sensoren, kan dus goed zijn dat daardoor je MAF een storing aangeeft.
 

CharlyD

Hoort erbij
24 nov 2014
34
0
6
Klopt, GPS-10, mijn CO is veel te hoog. Ik mijn maf is in orde, vanmiddag nog nagemeten. Wat is ECTS? Ik heb aardig wat kennis van auto's gezien mijn opleiding maar deze afkorting zegt mij niks omdat ik al jaren niet meer met auto's werk maar bij ASML.:grin:
 

CharlyD

Hoort erbij
24 nov 2014
34
0
6
Verder ben ik erachter gekomen dat mijn egr pijpje achter op de motor in het flex deel een scheurtje heeft: waarschijnlijk valse lucht dus!
Iemand ervaring hiermee en/of herkent de issue die ik ervaar?
 

SC400nl

Stamgast
22 dec 2013
1.634
150
63
maar dan zou je toch een egr storing moeten hebben ? code 71
maar een nieuwe bestellen en klaar ermee

je zou de egr delete kunnen doen maar dat maakt dingen nog gecompliceerder
 

GPS-10

Connaisseur
10 jun 2011
4.993
116
0
Dit: ECTS (engine coolant temperature sensor) Wil niet altijd CEL geven, maar soms wel verkeerde waarden aan ecu.

Valse lucht na lmm wil niet direct zeggen dat je een hoog CO krijgt. Alleen hoge CO waarde op zich is eigenlijk te summier om iets te zeggen, totale waarden 4gas meting zegt veel meer. Andere oorzaken hoog CO; bijvoorbeeld je CAT zit vol, lekkage uitlaatsyteem, etc.

Lekkage kan wel hogere CO2 geven, wat je lambda's doorgeven en zorgt voor extra brandstofinspuiting. Tape het flexpijpje even dicht ingeval mogelijk, dat verschil zou je direct moeten merken.
 

CharlyD

Hoort erbij
24 nov 2014
34
0
6
Ik zou verwachten bij valse schone lucht in het egr ssysteem dat hij beter zou lopen maar dat durf ik van een gecompliceerdere Lexus motor niet te zeggen. Ik ga dat pijpje repareren of als nodig vervangen. Weet iemand nog een gioede leverancier?
Als ik het goed begrijp kan een slechte ECTS er voor zorgen dat de ECU een code 31 aan gaat geven? Is dit vaker voorgekomen? Zo j , dan weet ik waar ik verder moet zoeken.:thumbsup: